Pentagon advarer: Opdatér denne browser nu

14. januar 2020 13:26 | Af: Jon Tolstrup Jensen, jj@newsbreak.dk

Homeland Security opfordrer nu borgere, der bruger en bestemt browser til at opdatere.

Pentagon advarer: Opdatér denne browser nu
Pentagon har været ude med en markant advarsel. Foto: REUTERS/Al Drago/Scanpix

Det amerikanske forsvarsministerium advarer sjældent mod internetbrowsere, men denne gang har Pentagon gjort en undtagelse.

Artiklen fortsætter under videoen.

Den yderst populære browser Firefox har nemlig fået en sikkerhedsopdatering, der skal være med til at lukke en række sikkerhedshuller, som der har været indtil nu.

Firefox har nu lukket en lang række kritiske sikkerhedshuller i deres browser, men det er vigtigt, at brugere selv sørger for at opdatere, deres browser. Det skriver USA News og Computerworld.

Fejlen har blandt andet gjort, at en hacker ville kunne få adgang til et inficeret system.

I pressemeddelelsen fra Homeland Security, der er USAs nationale sikkerhedstjeneste, står det ikke klart, hvorfor truslen var så alvorligt, at den er relevant for den amerikanske sikkerhedstjeneste.

Virksomheden bag Firefox, Mozilla, har selv vurderet, at sårbarheden i deres browser er såkaldt ‘kritisk’, hvilket er et af de mere alvorlige sikkerhedsniveauer man arbejder med.

Hvis man ønsker at læse mere om selve opdateringen, så kan man gøre det her.

x
Del din kommentar
Forsiden lige nu